Elavon settlement file upload issue
Incident Report for Cybersource Card Present
Resolved
The issue affecting the Settlement file upload has now been fully resolved. The file has been successfully uploaded. Cybersoure Card Present (Payworks) is conducting an internal review of the events to mitigate future occurrences.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 03, 2023 - 13:20 CEST
Monitoring
The settlement file has been resubmitted and we are monitoring closely to ensure the issue is resolved.

Impact: late settlement submission from 31st March 2023

Start: 31st March 2023

Next Update: As current status changes.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 03, 2023 - 07:34 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 03, 2023 - 01:44 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 02, 2023 - 22:45 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 02, 2023 - 19:09 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 02, 2023 - 15:36 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 02, 2023 - 12:18 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 02, 2023 - 06:52 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Apr 02, 2023 - 02:42 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Apr 02, 2023 - 00:05 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Apr 01, 2023 - 22:01 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Apr 01, 2023 - 19:55 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Apr 01, 2023 - 18:32 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Apr 01, 2023 - 16:46 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Apr 01, 2023 - 14:47 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Apr 01, 2023 - 12:46 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource Card Present (Payworks) support team if you have any questions or concerns.
Posted Apr 01, 2023 - 10:57 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource Card Present (Payworks) support team if you have any questions or concerns.
Posted Apr 01, 2023 - 06:38 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource Card Present (Payworks) support team if you have any questions or concerns.
Posted Apr 01, 2023 - 05:09 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource Card Present (Payworks) support team if you have any questions or concerns.
Posted Apr 01, 2023 - 04:09 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource Card Present (Payworks) support team if you have any questions or concerns.
Posted Apr 01, 2023 - 03:06 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource Card Present (Payworks) support team if you have any questions or concerns.
Posted Apr 01, 2023 - 02:06 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource Card Present (Payworks) support team if you have any questions or concerns.
Posted Apr 01, 2023 - 01:05 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 01, 2023 - 00:16 CEST
Identified
We are sharing additional information about an issue affecting the performance of Elavon Settlement.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: late settlement submission from 31st March 2023

Reported Start Time: 31st March 2023

We regret any inconvenience this may cause for our customers. We will provide updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource Card Present (Payworks) support team if you have any questions or concerns.
Posted Mar 31, 2023 - 23:12 CEST
This incident affected: Connectors (Elavon).