Disruption at processing partner (ACI)
Incident Report for Cybersource Card Present
Resolved
We have resolved the incident. We apologize for any inconvenience this has caused.
Posted Nov 02, 2019 - 16:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2019 - 16:17 CET
Identified
We have detected an incident at ACI, one of our processing partners. While our platform is available, this has an impact on all connectors that process via ACI. We are in touch with them to resolve the issue. We will post updates.
Posted Nov 02, 2019 - 15:55 CET
This incident affected: Connectors (American Express, Concardis).