Limited transaction view for Accept solutions
Incident Report for Cybersource Card Present
Resolved
The fix for Accept App has been deployed and history is now back to 200 transactions again.
Posted Aug 08, 2019 - 13:20 CEST
Update
We are still working on the fix. The transaction view for Accept solutions is still limited. We will keep you updated
Posted Aug 08, 2019 - 09:52 CEST
Identified
Transaction view for Accept solutions has been temporarily limited to 20 transactions. Full view will be restored by Monday. We apologize for any inconvenience.
Posted Aug 03, 2019 - 19:30 CEST
This incident affected: Payworks Live Platform (Gateway Manager).