Transaction processing Disruption for Concardis
Incident Report for Cybersource Card Present
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 17:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 16:47 CET
Investigating
We've are experiencing issues with transaction processing via Concardis. We are investigating the issue and will send an additional update as soon as we have more information.
Posted Jan 10, 2022 - 16:32 CET