Transaction processing Disruption over ACI
Incident Report for Cybersource Card Present
Resolved
This incident has been resolved.
Posted Sep 18, 2021 - 15:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2021 - 13:58 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2021 - 13:40 CEST
Investigating
Our processing partner, ACI, is currently experiencing an issue which is affecting transaction processing for all connectors that process via ACI. Their Incident Response Teams are actively working to restore affected services.
Posted Sep 18, 2021 - 12:38 CEST
This incident affected: Payworks Live Platform (Transaction Processing) and Connectors (American Express).