Increased delay for webhooks delivery
Incident Report for Payworks
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 13:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2019 - 13:21 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2019 - 13:05 CET
Investigating
We are experiencing delays for webhook deliveries. No transaction processing affected nor webhook delivery is affected.
Posted Nov 29, 2019 - 12:27 CET