Mercantile Connectivity Issue
Incident Report for Payworks
Resolved
This incident has been resolved.
Posted Dec 14, 2019 - 21:31 CET
Monitoring
Transaction processing via Mercantile is back to normal. We are monitoring closely.
Posted Dec 14, 2019 - 21:19 CET
Update
We still experience connectivity issues with Mercantile. We keep monitoring closely.
Posted Dec 14, 2019 - 20:02 CET
Investigating
We experienced a period of connectivity issues with our partner Mercantile. Our platform is operating as expected. We will keep monitoring closely.
Posted Dec 14, 2019 - 19:38 CET
This incident affected: Connectors (Mercantile (via ACI)).