Disrupted transaction processing via ACI
Incident Report for Cybersource Card Present
Resolved
This incident has been resolved.
Posted Aug 20, 2019 - 10:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2019 - 10:01 CEST
Update
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2019 - 10:00 CEST
Update
Issue is confirmed by Mercantile and they are working on implementing a fix. We will post update once it is resolved.
Posted Aug 19, 2019 - 13:59 CEST
Update
We have detected problems processing transactions to the clearing institute Mercantile. The health checks of our platform are all green, we currently expect the error to be on Mercantile side. We will post updates.
Posted Aug 19, 2019 - 09:51 CEST
Investigating
We have detected problems processing transactions via our partner ACI. The health checks of our platform are all green, we currently expect the error to be on ACI side. We will post updates.
Posted Aug 19, 2019 - 09:18 CEST
This incident affected: Connectors (American Express).