Transaction processing disruption for Barclaycard_Payworks
Incident Report for Cybersource Card Present
Resolved
The issue affecting Barclaycard_Payworks transaction processing has now been fully resolved. Cybersoure Card Present (Payworks) is conducting an internal review of the events to mitigate future occurrences.

Impact: We have seen an increase of format errors coming from the Barclaycard HISO connection isolated to Mastercard transactions.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Mar 22, 2023 - 01:14 CET
Monitoring
A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Mar 22, 2023 - 00:48 CET
Identified
The issue has been identified and we are working urgently with our partner to mitigate the issue, and we appreciate your patience.

Impact: We are seeing an increase of format errors coming from the Barclaycard HISO connection isolated to Mastercard transactions. We are in contact with the acquirer.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Mar 21, 2023 - 23:34 CET
Update
We are still investigating the cause and working urgently to resolve the issue along with acquirer.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Mar 21, 2023 - 22:21 CET
Update
We are still investigating the cause and working urgently to resolve the issue along with acquirer.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Mar 21, 2023 - 21:22 CET
Update
We are still investigating the cause and working urgently to resolve the issue along with acquirer.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Mar 21, 2023 - 20:22 CET
Update
We are still investigating the cause and working urgently to resolve the issue along with acquirer.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Mar 21, 2023 - 19:58 CET
Update
We are still investigating the cause and working urgently to resolve the issue along with acquirer.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Mar 21, 2023 - 19:35 CET
Update
We are still investigating the cause and working urgently to resolve the issue along with acquirer.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Mar 21, 2023 - 19:13 CET
Update
We are still investigating the cause and working urgently to resolve the issue along with acquirer.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Mar 21, 2023 - 18:33 CET
Update
We continue to investigate the issue.

The next update will be sent as soon as further information becomes available or system changes occur.

We are working urgently to mitigate the issue, and we appreciate your patience.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Mar 21, 2023 - 18:00 CET
Investigating
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting transaction processing.

We are investigating the cause and working urgently to resolve the issue.

Impact: We are seeing an increase of format errors coming from the Barclaycard HISO connection isolated to Mastercard transactions. We are in contact with the acquirer.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Mar 21, 2023 - 17:56 CET
This incident affected: Connectors (Barclaycard HISO).