Transactions Processing disruption for Cybersource
Incident Report for Cybersource Card Present
Resolved
The issue affecting the CYBERSOURCE has now been fully resolved.

Start:
15:20 UTC
End:
16:03 UTC

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Mar 31, 2023 - 18:34 CEST
Monitoring
A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Next Update: As current status changes.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Mar 31, 2023 - 18:14 CEST
Update
We are continuing to investigate this issue.
Posted Mar 31, 2023 - 17:57 CEST
Investigating
We are sharing additional information about an issue affecting the performance of Cybersource.

Transaction processing disruption started around 15:20 UTC. The next update will be sent as soon as further information becomes available or system changes occur.

We are investigating the cause and working urgently to resolve the issue.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Mar 31, 2023 - 17:56 CEST
This incident affected: Connectors (Cybersource).