Transaction processing Disruption over ACI
Incident Report for Cybersource Card Present
Resolved
All services has been restored. Transactions processing has been stable for 3 hours. The incident is resolved.
Posted Sep 17, 2021 - 22:03 CEST
Update
The transaction processing of ACI has recovered. All services has been declared recovered as of 17.54UTC. Their Incident Response team will continue to monitor for the next few hours.
Posted Sep 17, 2021 - 20:50 CEST
Update
The transaction processing continues to show improvement but ACI is not yet declaring the incident resolved at this moment. Their incident response team continues to work recovering the remaining affected services.
Posted Sep 17, 2021 - 20:23 CEST
Monitoring
The transaction processing is back to normal to we are monitoring closely.
Posted Sep 17, 2021 - 19:21 CEST
Update
The incident response team of our processing partner ACI is still actively working on to restore all affected services.
Posted Sep 17, 2021 - 18:50 CEST
Investigating
Our processing partner, ACI, is currently experiencing an issue which is affecting transaction processing for all connectors that process via ACI. Their Incident Response Teams are actively working to restore affected services.
Posted Sep 17, 2021 - 18:17 CEST
This incident affected: Connectors (American Express, Concardis).