Processing via ACI degraded
Incident Report for Cybersource Card Present
Resolved
Incident resolved, no observed time outs during the monitoring period.
Posted Aug 07, 2019 - 17:44 CEST
Monitoring
The situation has cleared itself. PayOn is currently investigating while we will keep monitoring it.
Posted Aug 07, 2019 - 15:14 CEST
Investigating
System degraded in connectors via PayON.
Posted Aug 07, 2019 - 14:23 CEST
This incident affected: Connectors (Concardis).