Email sending disruption
Incident Report for Cybersource Card Present
Resolved
We've identified the impact to be insignificant over the time monitored, but we keep resolving this internally. If you experience issues with sending emails like receipts, please reattempt it.
Posted Apr 06, 2021 - 13:01 CEST
Update
We're still investigating this issue. Email sending is only partially disrupted, so if you experience issues, please reattempt the email sending.
Posted Apr 06, 2021 - 12:43 CEST
Investigating
We see some emails sending from our platform failing, causing issues with sending receipts for transactions.
Posted Apr 06, 2021 - 12:18 CEST