Mercantile Connectivity Issue
Incident Report for Payworks
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 09:05 CET
Monitoring
We have been informed by our partner they managed to resolved the issue. We can see transactions are being approved again. We will keep monitoring.
Posted Feb 14, 2020 - 08:37 CET
Update
We got informed the issue is still being worked on. We will keep the status page updated.
Posted Feb 14, 2020 - 08:25 CET
Update
The issue is still on-going. Pay.ON and Mercantile are jointly working on the resolution. Will keep posting updates.
Posted Feb 14, 2020 - 07:35 CET
Update
The issue is still present. We are waiting for the update from parties involved. As soon as we have new information we will update status page.
Posted Feb 14, 2020 - 06:52 CET
Identified
Mercantile has confirmed they are having Pay.ON connectivity issues, and are currently working on the resolution.
Posted Feb 14, 2020 - 06:33 CET
Investigating
We experience a period of connectivity issues with our partner Mercantile. Investigating the root cause for it. We will keep status page updated with latest findings.
Posted Feb 14, 2020 - 05:43 CET
This incident affected: Connectors (Mercantile (via ACI)).