Processing interrupted via ACI
Incident Report for Cybersource Card Present
Resolved
The issue has been resolved. All the impacted connectors are operational.
Posted Sep 10, 2019 - 10:08 CEST
Monitoring
We can see first approved transactions, we will continue monitoring.
Posted Sep 10, 2019 - 09:52 CEST
Update
Our partner ACI has confirmed they are experiencing issues on their end and are currently addressing them.
Posted Sep 10, 2019 - 09:51 CEST
Investigating
We are experimenting some disruption in processing via ACI. We are currently investigating.
Posted Sep 10, 2019 - 09:41 CEST
This incident affected: Connectors (Concardis).