Omnipay settlement file was not generated
Incident Report for Payworks
Resolved
The settlement file has been successfully uploaded to Omnipay.
Posted Nov 30, 2019 - 14:05 CET
Identified
The settlement file for Omnipay failed to generate last night. We have identified the issue and are working on a fix.
Posted Nov 30, 2019 - 12:52 CET
This incident affected: Connectors (Global Payments (via Omnipay)).