Mercantile Connectivity Issue
Incident Report for Payworks
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 08:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2019 - 07:49 CET
Update
The connectivity issues are still ongoing. Our processing partner ACI is checking with Mercantile in order to resolve it.
Posted Dec 16, 2019 - 06:29 CET
Investigating
We experience a period of connectivity issues with our partner Mercantile. Our platform is operating as expected. We will keep monitoring closely.
Posted Dec 15, 2019 - 22:46 CET
This incident affected: Connectors (Mercantile (via ACI)).