SIX partial outage
Incident Report for Cybersource Card Present
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 14:01 CET
Investigating
SIX reported that about 10% of the authorization requests are failing due to a problem on their side.
Posted Nov 05, 2019 - 10:58 CET