Transaction processing disrupted for Omnipay
Incident Report for Cybersource Card Present
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 19:17 CET
Monitoring
There was some temopral issues with the IPSec connection which is now fixed. We'll keep monitoring the system. Apologies for the inconvenience.
Posted Jan 15, 2020 - 18:56 CET
Investigating
We are currently investigating this issue.
Posted Jan 15, 2020 - 18:42 CET
This incident affected: Connectors (Global Payments (via Omnipay)).