Transaction processing over Mercantile (ACI) disrupted
Incident Report for Payworks
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 13:37 CET
Monitoring
Issue was unrelated to Paywork's systems. Any other transactions processing were not affected. We are monitoring
Posted Dec 12, 2019 - 13:07 CET
Update
Our processing partners are investigating the root cause.
All health checks on our platform are green.
Issue is unrelated to Payworks' systems.
Any other transactions processing are not affected.
Posted Dec 12, 2019 - 11:50 CET
Update
There is an improvement on transaction processing ratio. Our processing partners are investigating the root cause.
Posted Dec 12, 2019 - 10:44 CET
Investigating
We have identified transaction processing being disrupted for Mercantile. All health checks on our platform are green. We are in touch with our processing partners to identify the issue.
Posted Dec 12, 2019 - 10:30 CET
This incident affected: Connectors (Mercantile (via ACI)).