Barclaycard performing essential maintenance in their authorisation platform.
Scheduled for Feb 9, 03:00 - 04:00 CET
Update
During that time the barclaycard authorisation service will be unavailable for up to 15 minutes, during which time it will not be possible to authorise transactions on-line.
Posted Jan 09, 2020 - 17:25 CET
Scheduled
During that time the barclaycard authorisation service will be unavailable for up to 15 minutes, during which time it will not be possible to authorise transactions on-line.
Posted Jan 09, 2020 - 17:09 CET
This scheduled maintenance affects: Connectors (Barclaycard APACS (via ACI), Barclaycard HISO (via ACI), Barclaycard HISO).