Degraded transaction processing for Elavon
Incident Report for Payworks
Resolved
The incident has been resolved and we continue monitoring
Posted Dec 17, 2019 - 11:11 CET
Update
We continue monitoring
Posted Dec 17, 2019 - 11:10 CET
Monitoring
A fix has been implemented and we are now monitoring the results
Posted Dec 17, 2019 - 11:02 CET
Update
We are working on a fix right now
Posted Dec 17, 2019 - 10:49 CET
Identified
We have identified the issue and a fix will be applied
Posted Dec 17, 2019 - 10:22 CET
Investigating
We are currently investingating the issue
Posted Dec 17, 2019 - 09:58 CET
This incident affected: Connectors (Elavon (via ACI)).