Transaction processing over ACI
Incident Report for Payworks
Resolved
The incident has been resolved.
Posted Jan 13, 2020 - 16:49 CET
Monitoring
ACI informed us fix has been implemented, transaction processing has been restored. We're monitoring current behavior.
Posted Jan 13, 2020 - 14:52 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2020 - 14:35 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2020 - 14:20 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2020 - 14:17 CET
Identified
ACI has identified the problem as is working on a fix
Posted Jan 13, 2020 - 14:15 CET
Update
ACI is looking into the problem.
Posted Jan 13, 2020 - 14:02 CET
Update
We are seeing all transactions failing when reaching ACI. We are currently investigating
Posted Jan 13, 2020 - 13:40 CET
Investigating
We are currently investigating this issue.
Posted Jan 13, 2020 - 13:39 CET
This incident affected: Connectors (Barclaycard APACS (via ACI), Barclaycard HISO (via ACI), Concardis (via ACI), Elavon (via ACI), Evry (via ACI), Mercantile (via ACI), SIX (via ACI)).