Concardis via Phoenix processing interrupted
Incident Report for Cybersource Card Present
Resolved
No further problems have been observed.
Posted Aug 19, 2019 - 09:36 CEST
Monitoring
VPN into Concardis is up again.
Posted Aug 19, 2019 - 04:07 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 19, 2019 - 03:57 CEST
Identified
VPN into Concarids is down again.
Posted Aug 19, 2019 - 03:52 CEST
Monitoring
The issue has resolved itself and we are now monitoring the situation.
Posted Aug 19, 2019 - 03:48 CEST
Investigating
We are currently experimenting some issues with Concardis via our platform Phoenix. Concardis via ACI is not affected.
Posted Aug 19, 2019 - 03:30 CEST
This incident affected: Payworks Live Platform (Transaction Processing).