Mercantile via ACI processing interrupted
Incident Report for Payworks
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 16:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2019 - 14:50 CET
Update
We are seeing most transactions via ACI for Mercantile are being successful. We keep monitoring and we'll send and update
Posted Dec 16, 2019 - 14:48 CET
Update
ACI is investigating the issue.
Posted Dec 16, 2019 - 13:28 CET
Investigating
Transaction processing via ACI interrupted for MERCANTILE. Currently checking with ACI.
Posted Dec 16, 2019 - 13:16 CET
This incident affected: Connectors (Mercantile (via ACI)).