Degraded transaction processing for ABSA and Mercantile
Incident Report for Payworks
Resolved
Incident was resolved on the customer side. We will continue deep monitoring on our end.
Posted Nov 29, 2019 - 12:17 CET
Update
We continue to observe issues for one of our customers. Issue on their end causes our alerting systems to report problems, but as of now, no other transactions are affected.
Posted Nov 29, 2019 - 11:32 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2019 - 11:06 CET
Monitoring
Issue was unrelated to Paywork's systems. Any other transactions processing were not affected. We are monitoring
Posted Nov 29, 2019 - 11:02 CET
Investigating
We are currently investigating this issue.
Posted Nov 29, 2019 - 10:58 CET
This incident affected: Connectors (Ecentric, Mercantile (via ACI)).