Increased delay for webhooks delivery
Incident Report for Payworks
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 20:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2020 - 19:21 CET
Investigating
We are experiencing delays for webhook deliveries. No transaction processing affected nor webhook delivery is affected.
Posted Jan 08, 2020 - 18:29 CET