ACI Critical Event: UP eCommerce Payments
Incident Report for Cybersource Card Present
Resolved
Resolved — Thursday, June 25, 2020 11:33 PM Central European Summer Time
ACI can confirm all messages have been caught up. The webhooks are now current and processing as normal. ACI has declared the issue resolved and will start its root cause assessment. We apologize for the impact to your business and your customer base. A fully documented RCA will be delivered in due course
Posted Jun 25, 2020 - 23:37 CEST
Monitoring
Fix In Progress — Thursday, June 25, 2020 11:20 PM Central European Summer Time
ACI can confirm the progression remains stable and the delayed messages are being processed. The webhook delay has been reduced to an estimate of about 10 minutes. ACI continues to monitor the system and the progress it is making. We expect all messages to be caught up and running current in about 20 minutes. We will report back when that would change.
Posted Jun 25, 2020 - 23:30 CEST
Update
Thursday, June 25, 2020 09:26 PM Central European Summer Time

ACI continuous to investigate the delay. Webhooks are currently processing but at a much lower throughput as normal. ACI is trying to determine how this can be accelerated to reduce customer impact as soon as possible. There is currently no ETA on resolution.
Posted Jun 25, 2020 - 22:31 CEST
Update
Thursday, June 25, 2020 09:49 PM Central European Summer Time

ACI continuous to triage the incident. The triage team is attempting to accelerate remaining webhooks pending in the message queue. The team has attempted to restart several application services and is now monitoring for improvement. There is currently no ETA on resolution.
Posted Jun 25, 2020 - 21:54 CEST
Update
Latest communication from ACI:

Investigating — Thursday, June 25, 2020 09:26 PM Central European Summer Time
ACI continuous to investigate the delay. Webhooks are currently processing but at a much lower throughput as normal. ACI is trying to determine how this can be accelerated to reduce customer impact as soon as possible. There is currently no ETA on resolution.
Posted Jun 25, 2020 - 21:31 CEST
Investigating
We received the following notification from ACI: Customers experience delay in receiving webhooks . Our incident response teams are actively working to restore the service, and we will ensure to provide regular updates on resolution activities. Please note that there is no impact to transaction-processing services as a result of this incident.
Posted Jun 25, 2020 - 21:22 CEST
This incident affected: Payworks Live Platform (Webhook Service) and Connectors (American Express, Barclaycard HISO, Concardis).