Slow webhooks delivery
Incident Report for Cybersource Card Present
Resolved
This incident has been resolved.
Posted Sep 19, 2019 - 18:24 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2019 - 17:49 CEST
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Sep 19, 2019 - 17:48 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2019 - 17:47 CEST
Identified
The issue has been identified. We are now working on the fix.
Posted Sep 19, 2019 - 17:35 CEST
Investigating
We are currently observe slow webhooks delivery in our system. We are investigating the issue and will post updates.
Posted Sep 19, 2019 - 15:44 CEST
This incident affected: Payworks Live Platform (API).