Disrupted transaction processing to Mercantile
Incident Report for Cybersource Card Present
Resolved
This incident has been resolved.
Posted Aug 15, 2019 - 11:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2019 - 10:54 CEST
Identified
We have detected problems processing transactions to the clearing institute Mercantile. The health checks of our platform are all green, we currently expect the error to be on Mercantile side. We will post updates.
Posted Aug 15, 2019 - 10:04 CEST