Transaction being disrupted
Incident Report for Cybersource Card Present
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 12:47 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 30, 2020 - 12:33 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 30, 2020 - 12:32 CEST
Monitoring
The situation seems to be stable now and we are monitoring the transactions
Posted Jun 30, 2020 - 12:26 CEST
Update
We are continuing to investigate this issue.
Posted Jun 30, 2020 - 12:25 CEST
Investigating
HSM transaction processing being disrupted. We are monitoring the issue intensively
Posted Jun 30, 2020 - 12:20 CEST
This incident affected: Connectors (Cybersource, Stripe, Barclaycard HISO, Global Payments (via Omnipay)).