Transcation processing disruption for Bambora
Incident Report for Cybersource Card Present
Resolved
The issue affecting the transaction processing for Bambora has now been resolved.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Nov 17, 2022 - 14:44 CET
Monitoring
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting the transaction processing for Bambora

Issue started around 12:47 UTC, however now it appears to be back to normal, but we are still monitoring to make sure the issue is resolved.

The next update will be sent as soon as further information becomes available or system changes occur.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Nov 17, 2022 - 14:16 CET
This incident affected: Connectors (Bambora).