Transaction processing for Payworks platform is degraded
Incident Report for Payworks
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 14:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2020 - 12:52 CET
Update
All transaction processing is back to normal we are monitoring situation.
Posted Feb 07, 2020 - 12:52 CET
Update
Transaction processing is recovering now.
Posted Feb 07, 2020 - 12:35 CET
Update
We are continuing to work on the issues with Payworks infrastructure.
Posted Feb 07, 2020 - 12:20 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 07, 2020 - 12:13 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2020 - 12:13 CET
Investigating
We are currently investigating this issue.
Posted Feb 07, 2020 - 12:11 CET
This incident affected: Payworks Live Platform (Transaction Processing) and Connectors (Mercantile (via ACI)).