Transaction Processing Disruption For CONCARDIS_PAYWORKS
Incident Report for Cybersource Card Present
Resolved
The issue affecting the Concardis Payworks has now been fully resolved. Cybersoure Card Present (Payworks) is conducting an internal review of the events to mitigate future occurrences.

Start: 5:14 AM UTC
End: 7:19 AM UTC

Impact: Customers are now able to use Concardis Payworks as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 04, 2024 - 11:35 CEST
Monitoring
A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use Concardis_Payworks as expected.

Start: 05:14 AM UTC
End: 07:19 AM UTC

Next Update: As current status changes.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Apr 04, 2024 - 09:57 CEST
Investigating
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting transaction processing for Concardis_Payworks.

We are observing a partial outage for the Concardis_Payworks and our on-call team is analyzing it.
Working urgently to resolve the issue.

Impact: Users may experience processing payments.

Reported Start Time: 5:14 AM UTC

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 04, 2024 - 09:23 CEST
This incident affected: Payworks Live Platform (Transaction Processing) and Connectors (Concardis).