Transaction Processing Disruption For CONCARDIS_PAYWORKS
Incident Report for Cybersource Card Present
Resolved
The issue affecting the Concardis_Payworks has now been fully resolved. Cybersoure Card Present (Payworks) is conducting an internal review of the events to mitigate future occurrences.

Start: 13:33 PM UTC
End: 13:49 PM UTC

Impact: Customers are now able to use Concardis_Payworks as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 12, 2024 - 16:27 CEST
Monitoring
A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use CONCARDIS_PAYWORKS as expected.

Start: 13:33 PM UTC
End: 13:49 PM UTC

Next Update: As current status changes.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Apr 12, 2024 - 15:59 CEST
This incident affected: Connectors (Concardis).