Transaction Processing Disruption for Elavon_Payworks
Incident Report for Cybersource Card Present
Resolved
The issue affecting Elavon_Payworks transaction processing has now been fully resolved. Cybersoure Card Present (Payworks) is conducting an internal review of the events to mitigate future occurrences.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.
Posted Nov 14, 2023 - 15:36 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 14, 2023 - 15:16 CET
Monitoring
A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Reported Start Time: 06:25 UTC

Next Update: Next 20 minutes

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource Card Present (Payworks) support team if you have any questions or concerns.

Cybersource Card Present (Payworks) Support Center

Incident #:
Posted Nov 14, 2023 - 15:15 CET
Update
We are sharing additional information about an issue affecting transaction processing for Elavon_Payworks.

We are working urgently to mitigate the issue, and we appreciate your patience.

Reported Start Time: 06:25 UTC

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Nov 14, 2023 - 14:31 CET
Update
We are sharing additional information about an issue affecting transaction processing for Elavon_Payworks.

We are working urgently to mitigate the issue, and we appreciate your patience.

Reported Start Time: 06:25 UTC

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Nov 14, 2023 - 13:53 CET
Update
We are sharing additional information about an issue affecting transaction processing for Elavon_Payworks.

We are working urgently to mitigate the issue, and we appreciate your patience.

Reported Start Time: 06:25 UTC

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Nov 14, 2023 - 13:08 CET
Update
We are sharing additional information about an issue affecting transaction processing for Elavon_Payworks.

We are working urgently to mitigate the issue, and we appreciate your patience.

Reported Start Time: 06:25 UTC

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Nov 14, 2023 - 12:30 CET
Identified
We are sharing additional information about an issue affecting transaction processing for Elavon_Payworks.

We are working urgently to mitigate the issue, and we appreciate your patience.

Reported Start Time: 06:25 UTC

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Nov 14, 2023 - 11:56 CET
Update
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting transaction processing for Elavon_Payworks.

We are still investigating the cause and working urgently to resolve the issue with Elavon under INC5306905.

Reported Start Time: 06:25 UTC

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Nov 14, 2023 - 11:18 CET
Update
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting transaction processing for Elavon_Payworks.

We are still investigating the cause and working urgently to resolve the issue with Elavon under INC5306905.

Reported Start Time: 06:25 UTC

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Nov 14, 2023 - 10:50 CET
Update
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting transaction processing for Elavon_Payworks.

We are still investigating the cause and working urgently to resolve the issue with Elavon under INC5306905.

Reported Start Time: 06:25 UTC

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Nov 14, 2023 - 10:10 CET
Update
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting transaction processing for Elavon_Payworks.

We are investigating the cause and working urgently to resolve the issue.

Reported Start Time: 06:25 UTC

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Nov 14, 2023 - 09:44 CET
Investigating
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting transaction processing for Elavon_Payworks.

We are investigating the cause and working urgently to resolve the issue.

Reported Start Time: 06:25 UTC

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Nov 14, 2023 - 09:15 CET
This incident affected: Connectors (Elavon).