Transaction Processing Disruption For CONCARDIS and Bambora
Incident Report for Cybersource Card Present
Resolved
The issue affecting the transaction processing for Bambora and Concardis. has now been fully resolved. Cybersoure Card Present (Payworks) is conducting an internal review of the events to mitigate future occurrences.

Start: 11:02 UTC.
End: 12:24 UTC.

Impact: Customers are now able to perform transactions as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Mar 01, 2024 - 13:49 CET
Monitoring
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting Transaction Processing Disruption for CONCARDIS and Bambora. A fix has been deployed and we are monitoring closely to ensure the issue is resolved.

Impact: Users may experience processing payments.

Start: 11:02 UTC.
End: 12:24 UTC.

Next Update: As current status changes.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Mar 01, 2024 - 13:33 CET
Update
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting transaction processing for Bambora and Concardis.

We are continuing to investigate the issue that is affecting Transaction processing.

Impact: Users may experience processing payments.

Reported Start Time: 11:02 UTC.

Next Update: Within 30 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Mar 01, 2024 - 12:57 CET
Update
We are continuing to investigate this issue.
Posted Mar 01, 2024 - 12:44 CET
Investigating
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting Transaction Processing Disruption for CONCARDIS and Bambora

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may experience issues with transactions.

Reported Start Time: 11:02 UTC

Next Update: Within 30 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Mar 01, 2024 - 12:31 CET
This incident affected: Connectors (Concardis, Bambora).