Settlement file was not submitted for Barclaycard HISO
Incident Report for Cybersource Card Present
Resolved
This incident has been resolved.
Posted Jun 19, 2021 - 07:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2021 - 07:48 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2021 - 07:21 CEST
Investigating
The settlement file was not submitted for Barclaycard HISO within the usual timeframe. Our on-call team currently investigating it and will provide you an update shortly.
Posted Jun 19, 2021 - 07:14 CEST
This incident affected: Connectors (Barclaycard HISO).