[CONCARDIS PAYWORKS transaction processing disruption]
Incident Report for Cybersource Card Present
Resolved
The issue affecting the CONCARDIS PAYWORKS has now been fully resolved. Cybersoure Card Present (Payworks) is conducting an internal review of the events to mitigate future occurrences.

Start Time: 2:54 AM UTC
End Time: 6:27 AM UTC

Customers are now able to use CONCARDIS PAYWORKS as normal.

No further updates, issue resolved.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.
Posted Jul 19, 2023 - 10:06 CEST
Monitoring
A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

The issue has been mitigated and customers are now able to use CONCARDIS PAYWORKS as expected.

Start: 2:54 AM UTC
End: 6:27 AM UTC

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.
Posted Jul 19, 2023 - 08:52 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2023 - 08:23 CEST
Update
Cloud team was able to get access to the machine on green with help from AWS Support. The tunnel endpoint of acquirer is not reachable from green, they see some VPN connection being initiated but rejected, they are investigating
Posted Jul 19, 2023 - 08:07 CEST
Update
Still working on getting Green ipsec tunnel up and running. However, transactions are not impacted, everything is running smoothly.
Posted Jul 19, 2023 - 07:46 CEST
Update
Still working on getting Green ipsec tunnel up and running. However, transactions are not impacted, everything is running smoothly.
Posted Jul 19, 2023 - 07:14 CEST
Update
Green ipsec tunnel is still down, the instance is not reachable by Cloud team despite many restarts. Blue is still up, transactions going through
Posted Jul 19, 2023 - 06:46 CEST
Update
We are continuing to investigate the issue
Posted Jul 19, 2023 - 06:22 CEST
Update
We are continuing to investigate the issue
Posted Jul 19, 2023 - 05:50 CEST
Update
We are continuing to investigate the issue
Posted Jul 19, 2023 - 05:31 CEST
Investigating
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting [CONCARDIS PAYWORKS].

We are investigating the cause and working urgently to resolve the issue.

Users may experience issues with [CONCARDIS PAYWORKS].

Start Time: 2:54 AM UTC

Next Update: Within 10-15 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.
Posted Jul 19, 2023 - 05:07 CEST
This incident affected: Payworks Live Platform (Transaction Processing) and Connectors (Concardis).