ONLINE_PIN transactions being declined by Elavon via ACI
Incident Report for Cybersource Card Present
Resolved
The issue has been resolved.
Posted Sep 12, 2019 - 17:03 CEST
Monitoring
A fix has been implemented and we are seeing approved transactions. We will keep monitoring.
Posted Sep 12, 2019 - 16:58 CEST
Update
ACI is currently implementing the change and will deploy it soon after.
Posted Sep 12, 2019 - 16:14 CEST
Update
ACI informed us the resolution of the issue is still in progress.
Posted Sep 12, 2019 - 15:34 CEST
Identified
ACI has identified the issue and is working on it.
Posted Sep 12, 2019 - 13:17 CEST
Investigating
We are currently investigating the issue.
Posted Sep 12, 2019 - 12:57 CEST