Transaction processing Disruption for CONCARDIS_PAYWORKS
Incident Report for Cybersource Card Present
Resolved
The issue affecting transaction processing disruption for CONCARDIS_PAYWORKS has now been fully resolved. Cybersoure Card Present (Payworks) is conducting an internal review of the events to mitigate future occurrences.

Start: 22:50 UTC
End: 23:45 UTC

Impact: Customers are now able to use [Insert Product/Service/Site Impacted] as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted May 20, 2023 - 02:24 CEST
Monitoring
A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Start: 22:50 UTC
End: 23:45 UTC

Next Update: As current status changes.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted May 20, 2023 - 02:09 CEST
Investigating
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting transaction processing disruption for CONCARDIS_PAYWORKS.

We are investigating the cause and working urgently to resolve the issue.

Reported Start Time: 22:50 UTC

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted May 20, 2023 - 01:42 CEST
This incident affected: Connectors (Concardis).