Transaction processing disruption for Bambora
Incident Report for Cybersource Card Present
Resolved
The issue affecting the Bambora has now been fully resolved. Cybersource Card Present (Payworks) is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 22:44 UTC
End Time: 5:30 UTC

Impact: Customers are now able to use [Insert Product/Service/Site Impacted] as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Aug 27, 2023 - 08:23 CEST
Monitoring
A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Reported Start Time: 22:44 UTC

Next Update: Next 15 minutes

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource Card Present (Payworks) support team if you have any questions or concerns.

Cybersource Card Present (Payworks) Support Center

Incident #:
Posted Aug 27, 2023 - 08:14 CEST
Update
We are sharing additional information about an issue affecting the performance of Bambora.

Bambora has acknowledge an issue in their system and are working to mitigate it

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: Users may experience issues with Bambora.

Reported Start Time: 22:44 UTC

Next Update: Next 30 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource Card Present (Payworks) support team if you have any questions or concerns.

Cybersource Card Present (Payworks) Support Center

Incident #:
Posted Aug 27, 2023 - 07:37 CEST
Update
We are sharing additional information about an issue affecting the performance of Bambora.

Bambora has acknowledge an issue in their system and are working to mitigate it

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: Users may experience issues with Bambora.

Reported Start Time: 22:44 UTC

Next Update: Next 30 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource Card Present (Payworks) support team if you have any questions or concerns.

Cybersource Card Present (Payworks) Support Center

Incident #:
Posted Aug 27, 2023 - 06:04 CEST
Update
We are sharing additional information about an issue affecting the performance of Bambora.

Bambora has acknowledge an issue in their system and are working to mitigate it

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: Users may experience issues with Bambora.

Reported Start Time: 22:44 UTC

Next Update: Next 30 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Aug 27, 2023 - 04:30 CEST
Identified
We are sharing additional information about an issue affecting the performance of Bambora.

Bambora has acknowledge an issue in their system and are working to mitigate it

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: Users may experience issues with Bambora.

Reported Start Time: 22:44 UTC

Next Update: Next 15 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Aug 27, 2023 - 02:46 CEST
Update
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting Bambora

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may experience issues with Bambora.

Reported Start Time: 22:44 UTC

Next Update: Next 15 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Aug 27, 2023 - 02:05 CEST
Investigating
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting Bambora

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may experience issues with Bambora.

Reported Start Time: 22:44 UTC

Next Update: Next 15 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Aug 27, 2023 - 01:26 CEST
This incident affected: Connectors (Bambora).