Settlement Delay for Elavon
Incident Report for Cybersource Card Present
Resolved
The issue affecting the Elavon settlement has now been fully resolved. Cybersoure Card Present (Payworks) is conducting an internal review of the events to mitigate future occurrences.

Impact: Some merchants may receive their settlement funding later than usual.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Aug 24, 2023 - 07:44 CEST
Update
We are sharing additional information about an issue affecting the performance of Elavon settlement.

Upon investigation, we found that only one transaction is not settled which caused failure of settlement Job and the team is working on it to mitigate.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact:Some merchants may receive their settlement funding later than usual.

Next Update: When status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Aug 24, 2023 - 00:59 CEST
Identified
We are sharing additional information about an issue affecting the performance of Elavon settlement.

Upon investigation, we found that only one transaction is not settled which caused fail of settlement Job and the team is working on it to mitigate.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact:Some merchants may receive their settlement funding later than usual.

Next Update: When status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Aug 23, 2023 - 20:35 CEST
Update
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting Elavon settlement.

We are still investigating the cause and working urgently to resolve the issue.

Impact: Some merchants may receive their settlement funding later than usual.

Next Update: When status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Aug 23, 2023 - 17:37 CEST
Update
We are continuing to investigate this issue.
Posted Aug 23, 2023 - 12:28 CEST
Update
We are continuing to investigate this issue.
Posted Aug 23, 2023 - 11:32 CEST
Update
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting Elavon settlement.

We are still investigating the cause and working urgently to resolve the issue.

Impact: Some merchants may receive their settlement funding later than usual.

Next Update: When status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Aug 23, 2023 - 10:39 CEST
Investigating
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting Elavon settlement.

We are investigating the cause and working urgently to resolve the issue.

Impact: Some merchants may receive their settlement funding later than usual.

Next Update: When status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Aug 23, 2023 - 10:07 CEST
This incident affected: Connectors (Elavon).