Processing DCC through Fexco disrupted
Incident Report for Cybersource Card Present
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 14:53 CEST
Update
The issue seems to be fixed. We will continue to monitor the situation.
Posted Jul 02, 2020 - 14:43 CEST
Update
We monitor the situation
Posted Jul 02, 2020 - 14:35 CEST
Update
We contacted Fexco and continue to monitor the issue
Posted Jul 02, 2020 - 14:13 CEST
Update
We saw health endpoint as unavailable, but currently we cannot see any affected transactions. We continue to monitor the situation.
Posted Jul 02, 2020 - 14:07 CEST
Investigating
We are investigating connectivity issues with Fexco
Posted Jul 02, 2020 - 13:54 CEST
This incident affected: Connectors (Fexco DCC).