Transaction processing Disruption for Barclaycard_Cybersource & Cybersource
Incident Report for Cybersource Card Present
Resolved
The issue affecting the Cybersource & Barclaycard_Cybersource has now been fully resolved. Cybersoure Card Present (Payworks) is conducting an internal review of the events to mitigate future occurrences.

Start: 19:24 PM UTC
End: 20:22 PM UTC

Impact: Customers are now able to use Cybersource & Barclaycard_Cybersource as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Jan 16, 2024 - 22:04 CET
Monitoring
A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use Cybersource & Barclaycard_Cybersource as expected.

Start: 19:24 PM UTC
End: 20:22 PM UTC

Next Update: As current status changes.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center

Incident #:
Posted Jan 16, 2024 - 21:45 CET
Update
We are continuing to investigate this issue.
Posted Jan 16, 2024 - 21:16 CET
Update
We are continuing to investigate this issue.
Posted Jan 16, 2024 - 21:13 CET
Investigating
Card Present (Payworks) is aware of an issue that is currently affecting transaction processing disruption for Barclaycard_Cybersource & Cybersource

We are investigating the cause and working urgently to resolve the issue.

Reported Start Time: 19:24 UTC

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource Card Present (Payworks) support team if you have any questions or concerns.

Cybersource Card Present (Payworks) Support Center
Posted Jan 16, 2024 - 20:59 CET
This incident affected: Connectors (Cybersource, Barclaycard HISO (via Cybersource)) and Payworks Live Platform (Transaction Processing).