Issues with transaction processing
Incident Report for Cybersource Card Present
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 09:23 CET
Update
Transaction processing is working as expected with our routing fix. We are keeping the incident in a monitoring state until the internet routing issues have been resolved. Our teams continue to monitor the situation closely.
Posted Mar 04, 2021 - 01:47 CET
Update
We monitoring traffic closely. The temporary rerouting solution adds no latency to transaction processing and transaction processing is fully recovered.
Posted Mar 04, 2021 - 01:14 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 00:54 CET
Update
We are rolling out a fix to temporarily reroute traffic to circumvent the network routing issues which are located outside our datacenters.
Posted Mar 04, 2021 - 00:31 CET
Update
We are implementing a fix to reroute traffic. External monitoring tools confirmed our observation of network routing problems in European regions.
Posted Mar 04, 2021 - 00:14 CET
Update
We seem to experience bigger internet routing issues in Europe. We confirmed these issues with external monitoring tools. We are exploring options to reroute our traffic.
Posted Mar 03, 2021 - 23:50 CET
Update
We are on the line with our hosting providers to troubleshoot extensive network connectivity issues between our datacenters
Posted Mar 03, 2021 - 23:34 CET
Update
We are in contact with our hosting providers to troubleshoot redundant connectivity issues
Posted Mar 03, 2021 - 23:11 CET
Update
We are still investigating the issue we experience on the platform right now. We have identified the failing components.
Posted Mar 03, 2021 - 22:54 CET
Update
We have identified an issue with our decryption component. We are investigating the issue further.
Posted Mar 03, 2021 - 22:44 CET
Investigating
We are currently investigating an issue with our transaction processing.
Posted Mar 03, 2021 - 22:31 CET
This incident affected: Payworks Live Platform (API, Transaction Processing) and Connectors (Cybersource, Stripe, SIX DCC, Fexco DCC, American Express, Barclaycard HISO, Concardis, Global Payments (via Omnipay), UCP (via GlobalPayments), Bambora, Elavon).