Transaction processing disruption for Cybersource.
Incident Report for Cybersource Card Present
Resolved
The issue affecting the transaction processing for Cybersource is isolated to single merchants due to misconfiguration. Also, overall connection for CyberSource is functional.

Impact: The issue is isolated to single merchants due to misconfiguration.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted May 21, 2023 - 14:44 CEST
Update
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting transaction processing for Cybersource.

We are continuing to investigate the issue.

Reported Start Time: 11:16 UTC

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted May 21, 2023 - 14:36 CEST
Investigating
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting transaction processing for Cybersource.

We are investigating the cause and working urgently to resolve the issue.

Reported Start Time: 11:16 UTC

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted May 21, 2023 - 14:04 CEST
This incident affected: Connectors (Cybersource).