One of the endpoinds ins unreachable
Incident Report for Cybersource Card Present
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 07:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 18:11 CET
Identified
Ecentric has identified the issue is caused by a power failure at the upnode. We will advise as soon as the status of the issue changes
Posted Oct 29, 2019 - 07:07 CET
Investigating
Our alerting system has detected an issue in Ecentric connector. One of the endpoints is unreachable
Posted Oct 29, 2019 - 01:58 CET