Transaction processing disruption for Concardis_Payworks
Incident Report for Cybersource Card Present
Resolved
The issue affecting the transaction processing for Concardis has now been fully resolved. Cybersoure Card Present (Payworks) is conducting an internal review of the events to mitigate future occurrences.

Start: 02:50 UTC
End: 08:43 UTC

Impact: Customers are now able to use perform transactions as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 15, 2024 - 10:59 CEST
Monitoring
A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Impact: Users may experience issues processing transactions.

Start: 02:50 UTC
End: 08:43 UTC

Next Update: As current status changes.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 15, 2024 - 10:49 CEST
Update
We are sharing additional information on the performance issue impacting Concardis due to a significant network change ongoing (CHG001525241) which is the cause of the problem. Concardis is still working to resolve the issue ASAP.

Impact: Users may experience issues processing transactions.

Reported Start Time: 02:50 UTC.

Next Update: Within 30 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 15, 2024 - 09:29 CEST
Update
We are sharing additional information on the performance issue impacting Concardis due to a significant network change ongoing (CHG001525241) which is the cause of the problem. Concardis is still working to resolve the issue ASAP.

Impact: Users may experience issues processing transactions.

Reported Start Time: 02:50 UTC.

Next Update: Within 30 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 15, 2024 - 08:38 CEST
Update
We are sharing additional information on the performance issue impacting Concardis due to a significant network change ongoing (CHG001525241) which is the cause of the problem. Concardis is still working to resolve the issue ASAP.

Impact: Users may experience issues processing transactions.

Reported Start Time: 02:50 UTC.

Next Update: Within 30 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 15, 2024 - 07:59 CEST
Update
We are sharing additional information on the performance issue impacting Concardis due to a significant network change ongoing (CHG001525241) which is the cause of the problem. Concardis is still working to resolve the issue ASAP.

Impact: Users may experience issues processing transactions.

Reported Start Time: 02:50 UTC.

Next Update: Within 30 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 15, 2024 - 07:16 CEST
Update
We are sharing additional information on the performance issue impacting Concardis due to a significant network change ongoing (CHG001525241) which is the cause of the problem. Concardis is still working to resolve the issue ASAP.

Impact: Users may experience issues processing transactions.

Reported Start Time: 02:50 UTC.

Next Update: Within 30 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 15, 2024 - 06:34 CEST
Update
We are sharing additional information on the performance issue impacting Concardis due to a significant network change ongoing (CHG001525241) which is the cause of the problem. Concardis is still working to resolve the issue ASAP.

Impact: Users may experience issues processing transactions.

Reported Start Time: 02:50 UTC.

Next Update: Within 30 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 15, 2024 - 06:00 CEST
Update
We are sharing additional information on the performance issue impacting Concardis due to a significant network change ongoing (CHG001525241) which is the cause of the problem. We will further update when change is complete.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: Users may experience issues processing transactions.

Reported Start Time: 02:50 UTC.

Next Update: Within 30 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 15, 2024 - 05:25 CEST
Identified
We are sharing additional information on the performance issue impacting Concardis due to a significant network change ongoing (CHG001525241) which is the cause of the problem.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: Users may experience issues processing transactions.

Reported Start Time: 02:50 UTC

Next Update: Within 30 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 15, 2024 - 04:50 CEST
Investigating
Cybersoure Card Present (Payworks) is aware of an issue that is currently affecting Concardis_Payworks transaction processing.

We are investigating the cause and working urgently to resolve the issue.

Reported Start Time: 02:50 UTC

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersoure Card Present (Payworks) support team if you have any questions or concerns.

Cybersoure Card Present (Payworks) Support Center
Posted Apr 15, 2024 - 04:21 CEST
This incident affected: Connectors (Concardis).